Dispatch issues for mailing sent via Inxmail Professional, Inxmail New Xperience and Inxmail Plattform

Incident Report for Inxmail System

Update

Our teams have identified the root cause of the issue and are working on a solution
Please note your mailings are not lost but will be sent with a delay once we have deployed a fix.
Posted Sep 10, 2026 - 11:32 CEST

Identified

We have a better grasp on the impact and only scheduled dispatches are impacted.
Thank you for your patience.
Posted Sep 10, 2026 - 11:12 CEST

Investigating

We are currently experiencing dispatch difficulties for customers using Inxmail Profession, Inxmail New Xperience or Inxmail Plattform.
This means that Mailings are currentling not being sent.
Our technical teams have been informed and are working on a solution.
We are keeping you updated as the situation evolves.

Please note Inxmail Commerce and Inxmail Mail Relay are not impacted.
Posted Sep 10, 2026 - 11:05 CEST
This incident affects: Inxmail Professional (Client, API) and Newsletters & campaigns (Web interface).