Intermittent Issues with MediaLibrary CDN

Incident Report for Inxmail System

Resolved

The issue has been fully resolved and our monitoring since last night has not reported further incidents.
Posted Oct 10, 2025 - 07:51 CEST

Monitoring

Our upstream provider reports a stabilized situation, but with increased latencies. The latencies are expected to decrease as additional capacity is brought online.
Posted Oct 09, 2025 - 16:08 CEST

Identified

We are experiencing increased error rates for delivery of media items. The error source has been identified and restoration of normal service is expected soon.
Posted Oct 09, 2025 - 10:15 CEST