Manual Synchronization between Inxmail New Xperience and Inxmail Professional temporarily unavailable

Incident Report for Inxmail System

Resolved

This issue has been resolved.
We apologise for the inconvenience caused.
Posted Apr 29, 2026 - 15:11 CEST

Identified

We are currently experiencing some isolated incidents with e-mails synchronization between Inxmail New Xperience and Inxmail Professional.
Our technical teams have been informed and were able to pinpoint the issue to the manual synchronization option.
We are working on resolving the issue.
Please note: the automated synchronization is NOT impacted.
Posted Apr 29, 2026 - 12:45 CEST
This incident affected: Newsletters & campaigns (Web interface).