Partial Outage of Some Components
Incident Report for Inxmail System Status
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 15:23 CEST
Investigating
One or several of our components are currently impacted. We are investigating the issue and will update you as soon as possible. We apologize for the inconvenience.
Posted Oct 12, 2023 - 12:52 CEST
This incident affected: Inxmail Professional (Inxmail Professional, API), New Xperience (New Xperience), and Inxmail Commerce / Mail Relay (Mail Relay, API).