XNEW: Outage
Incident Report for Inxmail System Status
Resolved
By now, you have most likely have read on the internet about the partial outage of Microsoft this morning. You may be wondering what this means for your email sending via Inxmail.
We would like to assure you that our sending infrastructures were not affected and the vast majority of emails were dispatched during the incident. This includes scheduled sends as well.
We can also confirm, to our current knowledge, that the emails addressed to Microsoft recipients were delivered. However, please note here that we cannot guarantee delivery to the final recipient's inbox as this is beyond our control, only that the emails reached the Microsoft infrastructure.

Other possible effects of the outage may include:
- If you are using Inxmail New Experience, the editor and images in the mailings were unavailable for approximately 45-60 minutes during the outage.
- If you are working with sources based on or using a Microsoft product, your mailing may not have been sent to all recipients or may have been sent with incomplete content. Unfortunately, we are unable to diagnose this at an individual customer level. We recommend that you check your mailings and if in doubt, programme a resend.
- Your reporting should not be affected, but you may experience delays in data transfer, such as open rates or bounce processing. This is due to the source and not the processing in the Inxmail infrastructure.

We hope that we have been able to provide you with all the important information.
If you have any further questions, please contact your account manager.
Posted Jan 25, 2023 - 11:30 CET
Investigating
One or several of our components are currently impacted. We are investigating the issue and will update you as soon as possible. We apologize for the inconvenience.
Posted Jan 25, 2023 - 09:46 CET
This incident affected: New Xperience (New Xperience).