Partial Outage of Some Components
Incident Report for Inxmail System Status
Resolved
This incident has been resolved.
All systems are again available.
Posted Nov 13, 2023 - 18:15 CET
Investigating
One or several of our components are currently impacted. We are investigating the issue and will update you as soon as possible. We apologize for the inconvenience.
Posted Nov 13, 2023 - 17:50 CET
This incident affected: Inxmail Professional (Inxmail Professional, API).