Features "Action", "Modules" and "target groups" impacted on Inxmail New Xperience and Inxmail Plattform

Incident Report for Inxmail System

Resolved

Our technical teams have isolated the issue and the error has been resolved for most accounts.
The "action" feature on individual accounts may only be available again from Tuesday onwards.
Posted Jun 13, 2025 - 13:48 CEST

Update

Our technical teams have identified the root cause and are finalising the fix for the "actions" feature.
Once again we apologise for the inconvenience and thank you for your patience and understanding.
Posted Jun 13, 2025 - 09:13 CEST

Update

We continue to work on a solution for our "action feature"
Posted Jun 12, 2025 - 17:00 CEST

Identified

We were able to isolate the issue and the availability of the features "modules" and "target groups" has been restore.
We are currently working on the feature "action".
We apologise for the inconvenience and thank you for your patience
Posted Jun 12, 2025 - 13:22 CEST

Investigating

You may be experiencing some difficulties when setting up new mailings or actions in Inxmail New Xperience and Inxmail Plattform.
This is manifested by the features "action" (Aktionen), "modules" (Bausteine) and "target groups" (Zielgruppen) being shown as unavailable or blank.
Integrations using "actions" may also be impacted.
Our technical teams are working on a solution.

Important!
Existing and already programmed mailings and actions are running smoothly.
Inxmail Professional, Inxmail Commerce and Inxmail Mail Relay are not impacted.

Please contact your account manager to assist you if needed.
Posted Jun 12, 2025 - 10:46 CEST
This incident affected: Newsletters & campaigns (Web interface).