Automatic Incident
Incident Report for Inxmail System Status
Resolved
The issue has been resolved. For further details please contact support@inxmail.de
Posted Nov 13, 2023 - 17:58 CET
Investigating
Our monitoring is reporting service interruptions across one or several components. We are investigating the issue and will update you as soon as possible. We apologize for the inconvenience.
Posted Nov 13, 2023 - 17:55 CET