Partial outage of functionalities in New Xperience and third services
Incident Report for Inxmail System Status
Resolved
All are services are back up and running.
Queued jobs are currently being executed and delays should be resolved soon.
Should you have any questions, please contact your account manager.
Posted Sep 15, 2023 - 11:12 CEST
Identified
We have identified the root cause and are currently implenting necessary steps to return to full service.
Please note that our export automation product is currently unavailable across all our products.
Once again, thank you for your patience and understanding.
Posted Sep 15, 2023 - 10:31 CEST
Investigating
We are currently experiencing some technical difficulties.
We will provide an update once the outage scope has been determined.
Thank you for your understanding.
Posted Sep 15, 2023 - 10:16 CEST
This incident affected: New Xperience (New Xperience).