Timeouts/Interruptions with Workflows

Incident Report for Inxmail System

Resolved

A workaround has been established, all systems are working normally again.
Posted Feb 03, 2026 - 16:57 CET

Investigating

Workflows in Inxmail New Xperience experience interrupts or timeouts. We are investating the causes.
Posted Feb 03, 2026 - 14:12 CET
This incident affected: Newsletters & campaigns (Web interface).