Incident at DENIC (central registry for .de domains)

Incident Report for Inxmail System

Resolved

Our investigation is concluded.
Here are some of the temporary difficulties you may have experience during the times of May 5th, 21:30 CEST and May 6th, 01:00 CEST, due to this outside of our control external incident:
Deliverability delays to .de domains
.de Domain authentications via DNS
Links to .de websites
Login to Inxmail Plattform, Inxmail New Xperience, Inxmail Commerce or Inxmail Mail Relay. The API access of Inxmail Commerce or Mail Relay were not impacted.
Posted May 06, 2026 - 09:36 CEST

Investigating

There was an incident at DENIC (central registery for all .de domains). Domains availabilities may have been restricted.
We are investigating if this may have impacted our or our customer's activity yesterday.

Please note DENIC has confirmed that the problem has since been resolved.
(see: https://blog.denic.de/denic-informiert-uber-die-behebung-der-dnssec-storung-fur-de-domains/)
Posted May 05, 2026 - 21:30 CEST