Partial Outage Inxmail New Xperience
Incident Report for Inxmail System Status
Resolved
Our technical teams were able to identified the source of the problem and implement the necessary changes.
All system are up and operational.
We would like to apologise once more for the inconvenience caused and thank you for your understanding.
Posted May 31, 2023 - 10:40 CEST
Investigating
We are currently experiences some restrictions in the use of Inxmail New Xperience.
Our technical teams are investigating and we will update you as soon as we have more information.
We apologise for the incovenience and thank you for your patience.
Posted May 31, 2023 - 09:19 CEST
This incident affected: New Xperience (New Xperience).