Thank you for your patience. The issue has been resolved.
Posted Jun 06, 2025 - 13:47 CEST
Identified
The root cause as well as the few accounts affected have been identified. We are currently working on a solution.
Posted Jun 06, 2025 - 11:27 CEST
Investigating
We experience briefly some technical difficulties on 05.06.2025 between 16:00 and 16:30 CEST in Inxmail New Xperience and Inxmail Platform. Our system are up and running but previously scheduled timings in our "Flows" feature may have been impacted. Our teams are currently investigating and we will keep you updated.
Posted Jun 05, 2025 - 16:00 CEST
This incident affected: Newsletters & campaigns (Web interface).